Основной раздел > Общее обсуждение

Почему 1.4.011 нет на GOG?

(1/1)

tmn:
Это GOG тупит или вы просто про них забыли?

Поддержку Windows XP в 1.4.011 так и не вернули?

Slauq:
Сегодня уже оправили новое обновление на GOG. Они сами выбирают время когда новое обновление будет доступно. На сколько мне известно никуда поддержку Windows XP не убирали, все должно работать.

tmn:

--- Цитата: Slauq от 01 Ноябрь 2017, 16:29:34 ---На сколько мне известно никуда поддержку Windows XP не убирали, все должно работать.
--- Конец цитаты ---
Спасибо, что ответили. 1.4.009 GOG точно не работает. Тут человек пишет, что не работает начиная с 1.4.006 из-за Galaxy. У меня та же самая ошибка про QueryFullProcessImageNameA, что описана здесь. Но если переименовать Galaxy.dll, то игра не грузится. Сделайте, пожалуйста, загрузку этой библиотеки опциональной (Delay-Loaded DLLs). Или, может быть, уже сейчас есть способ запустить игру без Galaxy.dll?

Edit: Самое простое, наверное, — скомпилить дополнительный exe, не слинкованный с Galaxy.

Slauq:

--- Цитата: tmn от 01 Ноябрь 2017, 18:25:37 ---
--- Цитата: Slauq от 01 Ноябрь 2017, 16:29:34 ---На сколько мне известно никуда поддержку Windows XP не убирали, все должно работать.
--- Конец цитаты ---
Спасибо, что ответили. 1.4.009 GOG точно не работает. Тут человек пишет, что не работает начиная с 1.4.006 из-за Galaxy. У меня та же самая ошибка про QueryFullProcessImageNameA, что описана здесь. Но если переименовать Galaxy.dll, то игра не грузится. Сделайте, пожалуйста, загрузку этой библиотеки опциональной (Delay-Loaded DLLs). Или, может быть, уже сейчас есть способ запустить игру без Galaxy.dll?

Edit: Самое простое, наверное, — скомпилить дополнительный exe, не слинкованный с Galaxy.

--- Конец цитаты ---

Спасибо, передал вашу просьбу программисту.

tmn:
Прошло 3 месяца с релиза 1.4.015 — про GOG опять забыли.

Предположу, что проблему совместимости с Windows XP из-за Galaxy.dll так и не исправили.

Ещё, оказывается, без установленной Galaxy не активируется Dig with Friends и из-за этого не получится одному ходить в биомы. Уберите, пожалуйста, эту обязательную привязку к Galaxy — многие пользователи GOG не устанавливают её из принципиальных соображений.

Навигация

[0] Главная страница сообщений

Перейти к полной версии